Reconciling assholes for nearly a decade.

PHP4 vs. PHP5, the showdown.

http://gophp5.org/

I'm a little annoyed to see phpMyAdmin on the list -- I still need to admin a few web sites that run PHP4. 

I don't understand why the PHP developers didn't just add the PHP4 parser into PHP5; this issue could have been resolved a long time ago.  By not supporting PHP4 more directly they slowed the adoption of PHP5 rather than increase it.

I wonder if we'll have to go through all this again with PHP6!
Permalink Send private email Wayne 
July 5th, 2007 3:33pm

This topic is archived. No further replies will be accepted.

Other topics: July, 2007 Other topics: July, 2007 Recent topics Recent topics